FJ Cruiser Forum banner
21 - 29 of 29 Posts

·
Registered
Joined
·
631 Posts
Discussion Starter · #25 ·
this happened to me after going through welks trail, and i hit a fewe curbs and got some gas like 2 days later and they turned off. usually an alignment is all you need
I was just driving on the street and they came on, I've had several alignments for other reasons but that did not do anything to help resolve my issue. I'm sure there are various technical reasons and my issue may be different than other's who have had the lights come on disabling the vsc and traction control.
 

·
Registered
Joined
·
2,549 Posts
Heres what I did to resolve the issue.
Borrowed a OBD2 reader with abs and srs reader.
These following codes came up
c1223
c1241
c1256
c1290
All these relate to speed sensor and or abs unit. I tried deleting all the codes and went for a drive again and the lights came on. Checked the reader and the only code that showed up was c1290 which means that my steering is not pointed at 0. The car recognizes where the point zero is on the steering wheel since last drive. After my alignment the guy did not reset my system. With many helping friends, we found on some random site that says to disconnect the neg terminal on the battery for approx 15 min. and what do you know it worked.
 

·
Registered
Joined
·
3,171 Posts
Heres what I did to resolve the issue.
Borrowed a OBD2 reader with abs and srs reader.
These following codes came up
c1223
c1241
c1256
c1290
All these relate to speed sensor and or abs unit. I tried deleting all the codes and went for a drive again and the lights came on. Checked the reader and the only code that showed up was c1290 which means that my steering is not pointed at 0. The car recognizes where the point zero is on the steering wheel since last drive. After my alignment the guy did not reset my system. With many helping friends, we found on some random site that says to disconnect the neg terminal on the battery for approx 15 min. and what do you know it worked.
Glad to hear!!!
 

·
Registered
Joined
·
208 Posts
Heres what I did to resolve the issue.
Borrowed a OBD2 reader with abs and srs reader.
These following codes came up
c1223
c1241
c1256
c1290
All these relate to speed sensor and or abs unit. I tried deleting all the codes and went for a drive again and the lights came on. Checked the reader and the only code that showed up was c1290 which means that my steering is not pointed at 0. The car recognizes where the point zero is on the steering wheel since last drive. After my alignment the guy did not reset my system. With many helping friends, we found on some random site that says to disconnect the neg terminal on the battery for approx 15 min. and what do you know it worked.
Yep, interwebs ftw. :cheerleader: :cheerleader: :cheerleader:
 

·
Registered
Joined
·
1,081 Posts
Do you still have the reader? I'm trying to trouble shoot the same issues!

-B

Heres what I did to resolve the issue.
Borrowed a OBD2 reader with abs and srs reader.
These following codes came up
c1223
c1241
c1256
c1290
All these relate to speed sensor and or abs unit. I tried deleting all the codes and went for a drive again and the lights came on. Checked the reader and the only code that showed up was c1290 which means that my steering is not pointed at 0. The car recognizes where the point zero is on the steering wheel since last drive. After my alignment the guy did not reset my system. With many helping friends, we found on some random site that says to disconnect the neg terminal on the battery for approx 15 min. and what do you know it worked.
 
21 - 29 of 29 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top